Installing ImageMagick (for WordPress Use)

Issue: Currently Easy Apache 4 (EA4), has no option to install ImageMagick. As of this entry, ImageMagick supports PHP versions 7.3 and 7.4 The following is one example for a server using WordPress over CentOS/cPanel with PHP 7.3 Let’s make sure one of the required directives are not disabled: If you see “popen” edit the … Read more

cPanel Migrate EasyApache 3 to EA4

Issue: cPanel is ending support for EA3 in January 2018. Servers that use FastCGI are not yet natively supported in EA4. Update: This is an old post. All cPanel now comes standard with EA4. This post left live for posterity only. Reguired: Apache-FastCGI Ability to install and use Apache DSO PHP-MailHeaders Apache-Fileprotect Apache Mod Cloudflare … Read more

phpMyAdmin Unable to Upload Large Files

Issue: CentOS server running cPanel / WHM, when attempting to import a larger database, on screen messages indicate maximum file site is 50MB or 55MB and editing the following Global PHP directives do not seem to help: upload_max_filesize = 50M post_max_size = 50M Note: Editing the global php.ini at /usr/local/lib/php.ini does not increase values in … Read more

BlogLogistics